Welcome to the in5 Answer Exchange! This a place to get answers about in5 (InDesign to HTML5) and make requests.
0 votes

Below is what I put in the post using the In5 Plugin.

<div class="in5-iframe-wrapper"><iframe class="in5-iframe-code" src="https://ipcm.qa.webhosting.cals.wisc.edu//sites/54/wp-content/uploads/in5-archives/nmfe-mockup-1-2-3/NMFE Mockup/index.html" width="1920" height="1080" style="width: 1920px; height: 1080px;" data-open-in-new-window="no" data-allow-fullscreen="no" data-responsive-h="undefined" data-orig-height="1080"></iframe></div>

But when I hit publish, it changes to:

<div class="in5-iframe-wrapper"></div>

And when I view the post, there is nothing there

in how_to by (200 points)
  

1 Answer

0 votes

When I click on your source link, https://ipcm.qa.webhosting.cals.wisc.edu//sites/54/wp-content/uploads/in5-archives/nmfe-mockup-1-2-3/NMFE, I get a "Page not found" error. It looks like there may be missing content between the 2 slashes after "...wisc.edu" -- I tried removing 1 slash in case that was a typo, but it also returned "Page not found."

Also, it might be easier to use the in5 WordPress plugin to embed your in5 content.

by (10.6k points)
Hi Myra,

I am using the Wordpress In5 Plugin on the post.  The archive is just disappearing so maybe it's something on my end, maybe with how things get stored on the hosting website....Thanks for your reply!  Mimi
I would expect this to be the URL (without the subfolder):

https://ipcm.qa.webhosting.cals.wisc.edu/sites/54/wp-content/uploads/in5-archives/nmfe-mockup-1-2-3/

However, this gives me a "forbidden" message. That may be part of the issue too.
Thanks Justin.  I think the problem is probably with the many layer of admin on our wordpress site at the University of Wisconsin.  I will contact the IT person and see if there are any permissions or problems with the archive being saved. It disappears from the in5 library as soon as I hit publish or update. Also the embed button only works on the post, not a page.  I knew it would be a several step process to get this working at the UW, but I have hope!!!!