Welcome to the in5 Answer Exchange! This a place to get answers about in5 (InDesign to HTML5) and make requests.
+1 vote
Our website developers are getting error messages when trying to implement the plugin our site which is currently running on WordPress 4.9.10. The plugin says it works with v3+, but it does not seem to be working. Do you know why this could be please?
in misc by (170 points)
Looking for an answer?  Share this question:
  
Are you having issues installing the plugin or are you not able to embed content in a post with the plugin? Are you getting any error messages?
The issue arises when installing the plugin. I'm not trying to install it myself, this is being done on my behalf by a development company so I don't have sight of what they're seeing unfortunately.
I haven't heard of any issues, nor had any issues myself, with the actual installation of the plug-in. I wonder if there is a firewall issue or a conflict with another plug-in. I don't have a WP site running the older versions to check, but have been using the plug-in since the older versions.

Without and extra information, I'm not sure we would be able to troubleshoot the problem. Would the dev company be able to test in on a newer version to see if they are having the same issues?

Please log in or register to answer this question.