• Register
Welcome to the in5 Answer Exchange! This a place to get answers about in5 (InDesign to HTML5) and make requests.
0 votes

I have linked 2 sounds and 2 animations to a button.

My intention: When the button is clicked the 1st sound plays and the pictures fade in at the appropriate places. Then the second sound clip follows and the rest of the images, followed by buttons that trigger the next series of sounds and animations.

My results: Neither of the sound clips play and the animations all happen at once. 

If I link only 1 sound clip the sound plays, but when linking 2 sounds the export seems to ignore both sounds. But all the delays are still ignored.

Please help! Deadline looming!!!

InDesign CC 2018 13.1

Also tested on CC 2019 14.2

In5 3.3.11.11

in bugs by (170 points)
Looking for an answer?  Share this question:
    
Currently, sounds don't play as part of a sequence (though that will likely change soon).

Also, you may be running into this issue with autoplaying sound (though it doesn't seem like it if a button is triggering the sound):
https://ajarproductions.com/pages/products/in5/answers/5354/audio-in-safari-on-osx-or-ipad

Lastly, you can always send us an INDD package to look at, and we'll look at it as quickly as we can (though we can't control deadlines):
https://ajarproductions.com/pages/contact.php?category=in5&software_issue=bug
Thanks for the speedy reply!

If sound doesn't play as part of a sequence then that is exactly the issue im running into. It would make more sense then to simplify and have one button for one sound + one animation. That should work.

Thanks!
Yes, that will probably work, but definitely contact us with a file to test if it does not.

Please log in or register to answer this question.